Aeg dishwasher only pumps, can no longer start a program – what could be the fault?

When you turn on the program, the machine normally pumps the remaining water, it does that now, but then it does not stop pumping. When I pour in water, this is pumped out, and further pumped. What could be the problem? AEG lavamat sensorlogic

9 answers

pull the machine out, when you look at the machine, loosen the left side panel, remove the water that has accumulated at the bottom of the tub/below the electronics (very difficult to access, so I always put old cloths underneath and just tilt the machine slightly on its side so that the water runs out), then check if the pumping stops. Screw everything back and clean the filters inside. This is the so-called C3 error at AEG

AEG dishwasher only pumps, can no longer start a program - what could be the fault?

Our meanwhile 13 years oldoko_favorit (rented) had the same problem. From the overflow hose (left side, leads below the water pocket directly to the "bottom") the machine) ran out of water during the water drawing process. Apparently the channels had clogged. This can happen if greasy dishes (pans) are rinsed too cold, in addition, the machine was apparently not yet cleaned. So hose placed in a shallow bowl, machine turned on and loaded with machine cleaner, intense 65 ° started and after 3 runs and in between diligently empty the bowl, it goes again flawlessly.

AEG dishwasher only pumps, can no longer start a program - what could be the fault?

It points to water in the bottom tray. The bottom pan is not visible, it is inside the machine.Mostly the seal of the pump sump is defective. a silicone seal can be ordered from bosch service and fitted yourself. This seal also fits AEG. There are instructions on the internet. You should order directly from bosch and not on amazon because of cheap replicas.

AEG dishwasher only pumps, can no longer start a program - what could be the fault?

Hello, I had exactly the same problem with my AEG F45020VI1P. Turn on and it pumps and pumps and does not start the program. On the pressure switch analog 1174745107 wobbled (as described by the user "spielmaschiene") described) and behold it starts the program. Now replaced the part and it runs again. Meanwhile, the part costs 20 € on ebay.

One more note: not to be confused with when you have water in the bottom pan. Also then the pump runs and pumps and pumps. Here is the difference that it then also pumps when you turn off the main switch.

AEG dishwasher only pumps, can no longer start a program - what could be the fault?

Had exactly this problem with my dishwasher (AEGoko favorit, model F78000VIIP, type: 911D2163A2). Sometimes knocking here, sometimes turning the tap off and on again helped, but finally I removed it and the solution was quite simple! Defective was an analog pressure sensor/monitor which, seen from the front, can be found on the right front corner of the machine. Pictures of it gibts on google images under "pressure switch analog 1174745107". The number is also the new spare part number, because on my switch was still an older (four year old machine). Switch installed and then she ran again without problems! Switch costs with shipping so about. 55 euro.

Super contribution. Stimmte with me exactly so

Similar questions

My dishwasher brand leonard has stopped rinsing in the middle of the program and stops since then.No longer to pump. Even when I turn the machine off it continues to pump .What can it be? And can I possibly repair it myself ?

When I want to turn on my dishwasher nothing works it does not light up display so you can also not set anything.

Hello, I just turned on my dishwasher and it started to pump. The water went audibly into the drain and then came a sound like when someone presses OFF, the pump stops and the program ends. After a short time I get the error E2 displayed with 10 beeps. The dishwasher is just 1 year old ! -.-does anyone know the cause? The solution?

What is the most likely cause when dishwasher stops heating and does not pump water into the upper spray arm?? I have a dishwasher from bosch, SCE63M25EU. Now the dishes no longer cleans. The following can be seen: what still works: all programs run, the water is pumped into the lower spray arm and finally pumped out again what does not work: the dishwasher no longer heats and therefore runs with cold water and the water is no longer pumped into the upper spray arm I know, that there are several causes of failure when the machine is not heating. But I hope that the combination of not heating and reduced pumping can point to a specific source of error. For tips on how I can determine the sefekt, I am very grateful.

In my dishwasher from Siemens (substructure 45cm) the suction pump keeps pumping, although the water is extracted. There is no new water running. Switching off does not help, after switching on again, the pumping continues immediately. Where can the "WURM" sit? Would appreciate tips very much.

Hello everyone, hope someone can help me.

Yesterday I bought a new dishwasher, finally got rid of the old one that didn’t pump out either. (had suspected defective pump) thought I buy me ne new then it must work yes. Now I connected the new dishwasher yesterday and it does not pump out the water either WHY?? 🙁 it runs the program, then it just hums and does not pump out the water. Water stands in the interior, just like the old dishwasher did.

Now when I start a new program, it hums. And at some point starts beeping and does nothing more.

I ask for help.

I have a new dishwasher, model AEG favorit. It was hooked up on friday, the installer ran a test run, everything was working. Now my roommate and I are standing in front of the full dishwasher& probably have a problem. When I turn on the dishwasher, it pumps water out or. Lets water run in – but then nothing happens. The number of minutes is counting down, but nothing is happening. What is the reason for this?. What can I do to change this ?

Maybe you can help me. I have the following problem.

It is a constructa dishwasher. At first it no longer pumped properly and gave scratchy rattling sounds of itself. I then ordered and installed a new lye pump. Now I have the following problem .

If I connect the machine to the drain, it can not pump out the water properly. The pump runs but does not discharge water.

If I put the hose in a bucket, which is at the same level as the dishwasher, the machine pumps without any problems and strongly. In the rinse chamber, the water is then pumped out completely.

Can you tell me where the error is or what I did wrong? ?

Hoses etc. Are all free.

Thank you for your help .

My AEG lavamatoko 76730 no longer pumps out. Could you tell me how to find out the error code?. I have read by means of a key combination. But not which.

What can I do or is this a case for the technician??

Good day, I have a miele G7855 that does not perform its service for a month. The dishwasher is not used for catering but for me at home. Now I explain what is wrong with the dishwasher. When I turn on the dishwasher, it first pumps out (the remaining water).Then she gets fresh water from the tap and then when she should actually rinse with the fresh water she does not do it you hear a low noise. The water stays down and is then pumped out again after the unfulfilled rinse then the error (F3E) appears.

My dishwasher has the supply and drain light flashing.

Sometimes the program ends right at the beginning after the remaining water has been pumped out. Because the dishwasher tries to pump water into the spray arms even though the water tank on the side wall has not even been filled yet. Sometimes it fills the water tank and runs for a while, but eventually it stops and the indicator flashes again.

Bucket test done. Have already searched the inside completely, cleaned everything, circulating pump can also be turned easily. No water leaking into the bottom pan either. Tubes are also in order. Now I am at the end of my latin.

I hope someone can help me here.

Hello, my AEG lavamat carat 54638 does not spin…who can help?

Program set, water runs in and then without the motor being triggered nothing happens. I can’t hear a "click" either or hear engine hum.

Then I made a test: program "spin" set, water is pumped out (water pump is OK)and in the course of the program. No reaction from the motor (also no "clacking") where could the error be??

Leave a Reply

Your email address will not be published.